Back to overview
Downtime

We have noticed an issue with blogs and currently investigating

Dec 7, 2022 at 7:42am UTC
Affected services
Blogs running on hashnode.dev subdomain
Custom Domains

Resolved
Dec 7, 2022 at 7:52am UTC

We have identified the cause and applied a fix! Systems are back up now. Thank you for you patience!

Created
Dec 7, 2022 at 7:42am UTC

Noticed a spike in our database connections, we are currently investigating. Apologies for the inconvenience caused.