Back to overview
Degraded
Unable to Process Twitter Embeds
May 15, 2023 at 7:20am UTC
Affected services
Hashnode APIs & other services
Resolved
May 15, 2023 at 9:02am UTC
The fix is applied and twitter embeds are functioning normal. Appreciate your patience.
Affected services
Updated
May 15, 2023 at 8:52am UTC
We have identified the root cause and patched it. Currently, we are verifying applied fix. Thank you for your patience.
Affected services
Created
May 15, 2023 at 7:20am UTC
We have encountered an issue with out twitter embeds and are unable to process them on blogs. We are actively investigating. Thank you for your patience.
Affected services